1. Если Вы видите это сообщение, значит, вы ещё не зарегистрировались на нашем форуме.

    Зарегистрируйтесь, если вы хотите принять участие в обсуждениях. Перед регистрацией примите к сведению:
    1. Не регистрируйтесь с никами типа asdfdadhgd, 354621 и тому подобными, не несущими смысловой нагрузки (ник должен быть читаемым!): такие пользователи будут сразу заблокированы!
    2. Не регистрируйте больше одной учётной записи. Если у вас возникли проблемы при регистрации, то вы можете воспользоваться формой обратной связи внизу страницы.
    3. Регистрируйтесь с реально существующими E-mail адресами, иначе вы не сможете завершить регистрацию.
    4. Обязательно ознакомьтесь с правилами поведения на нашем форуме, чтобы избежать дальнейших конфликтов и непонимания.
    С уважением, администрация форума Old-Games.RU
    Скрыть объявление
  2. Пожалуйста, внимательно прочитайте правила раздела.

Помогите разобраться со звуком

Тема в разделе "Hard & Soft", создана пользователем Y2k, 21 янв 2018.

  1. Y2k

    Y2k

    Регистрация:
    30 июн 2009
    Сообщения:
    1.753
    Имеется материнская плата Asus A8N - Sli Deluxe с прошитым финальным бивосом ( 1805 ). Не работает встроенная звуковая ( хотя все драйвера устанавливаются и система всё видит. Казалось бы - брось это дело и ставь внешнюю PCI.
    Но вот в чём дело, искал в интернетах сию проблему и оказывается распространённая тема, и вот наткнулся на несколько тем, где были решения с установкой джамперов на определённых контактах. Получается что в одном положении выход на заднюю панель, в другом на переднюю ( ??? ). Помогите найти те самые джампера... Может кто то уже сталкивался с этим?
    Вот страница на официальном сайте ASUS Global
     
  2.  
  3. BrainRipper

    BrainRipper

    Регистрация:
    1 ноя 2009
    Сообщения:
    8.262
    @Y2k, а что сами руководство не скачали?
    Страница 2-28 (54), пункт 13.
     
    Y2k нравится это.
  4. Y2k

    Y2k

    Регистрация:
    30 июн 2009
    Сообщения:
    1.753
    Это выход на переднюю получается - а мне надо чтобы задние заработали. Попробовать пару джамперов туда воткнуть как в мануале? Туго соображаю - погода :(
     
  5. TheMadLynx

    TheMadLynx

    Хелпер

    Регистрация:
    9 июн 2015
    Сообщения:
    3.432
    @Y2k, поставьте две перемычки, как обведено красным на картинке:
    3mobo.jpg
     
    Y2k нравится это.
  6. BrainRipper

    BrainRipper

    Регистрация:
    1 ноя 2009
    Сообщения:
    8.262
    Именно так.
     
  7. Y2k

    Y2k

    Регистрация:
    30 июн 2009
    Сообщения:
    1.753
    Вот блин! Заработало! Спасибо! А я долгое время думал , что звуковая встроенная сдохла, а потом и забыл про него. А тут опять в руки попался, дай ка думаю поищу - и точно вот же блин. Сама материнская досталась мне без джамперов и кулеров - бывший хозяин всё снял :)
    Век живи - век учись! Спасибо ребят!
     
  1. На этом сайте используются файлы cookie, чтобы персонализировать содержимое, хранить Ваши предпочтения и держать Вас авторизованным в системе, если Вы зарегистрировались.
    Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie.
    Скрыть объявление