1. Если Вы видите это сообщение, значит, вы ещё не зарегистрировались на нашем форуме.

    Зарегистрируйтесь, если вы хотите принять участие в обсуждениях. Перед регистрацией примите к сведению:
    1. Не регистрируйтесь с никами типа asdfdadhgd, 354621 и тому подобными, не несущими смысловой нагрузки (ник должен быть читаемым!): такие пользователи будут сразу заблокированы!
    2. Не регистрируйте больше одной учётной записи. Если у вас возникли проблемы при регистрации, то вы можете воспользоваться формой обратной связи внизу страницы.
    3. Регистрируйтесь с реально существующими E-mail адресами, иначе вы не сможете завершить регистрацию.
    4. Обязательно ознакомьтесь с правилами поведения на нашем форуме, чтобы избежать дальнейших конфликтов и непонимания.
    С уважением, администрация форума Old-Games.RU
    Скрыть объявление

Незнаю куда писать.

Тема в разделе "Обсуждение работы проекта", создана пользователем PlaN, 18 авг 2004.

  1. PlaN

    PlaN

    Регистрация:
    18 авг 2004
    Сообщения:
    38
    Сайт рульный, столько старых игр нашел!В которые давно еще играл.
    Инвижен тож люблю(форум), но мне не нравицца, что он 1.0, не пора ли проапгрейдить до 1.3?Могу помочь, накаляют надписи Poll(Перед голосованием), ну чеж вы так, правте файл config_global.php, там есть строка и будет (Опрос: и Важная(Прилепленая мона):)
    Потом, кнопки русские сделать надо, могу скинуть, у меня мнооого для инвижена есть, так как у меня свой портал на Инвижене.
    Надо развивать форум, эта версия безнадёжно устарела.
    Если, что надо по форуму, попытаюся помочь.
    Если нужна моя помощь, то в асю.
     
  2.  
  3. Empty

    Empty

    Регистрация:
    18 авг 2004
    Сообщения:
    5
    Тоже готов помочь. Хорошо разбираюсь с IPB. С Планом согласен.
     
  4. PlaN

    PlaN

    Регистрация:
    18 авг 2004
    Сообщения:
    38
    Эмптя. даров.
    Че в ней разбирацца-то, я вон ка свой портал обмутил уже:)
    Я конечно не всё умею, я пыхапы незнаю почти, но настроить, итд могу.
     
  5. PlaN

    PlaN

    Регистрация:
    18 авг 2004
    Сообщения:
    38
    Во-первых надо хак быстрого ответа поставить.
    Во-вторых надо авики сделать 100х100 хотябы, а то мелкие больно...
    Я вот залить свой не могу...
     
  6. Empty

    Empty

    Регистрация:
    18 авг 2004
    Сообщения:
    5
    Забыл добавить - если вы заинтересовались нашим предложением - просьба стукнуть в ICQ - 270581 или 7275559.
     
  7. Aleosha Администратор

    Aleosha

    Legacy

    Регистрация:
    28 дек 2001
    Сообщения:
    3.362
    Предложение интересное. Ближе к полдню по Москве стукну обоим в Асю.
     
  8. Quester

    Quester

    Legacy

    Регистрация:
    25 сен 2003
    Сообщения:
    625
    Aleosha, тебе не кажется, что наши аськи читают? :) Или мысли? :)
     
  9. Aleosha Администратор

    Aleosha

    Legacy

    Регистрация:
    28 дек 2001
    Сообщения:
    3.362
    TimQuester2
    Может и читаю... А может движок форума устарел так сильно, что это стало бросаться в глаза ;)
     
  10. Empty

    Empty

    Регистрация:
    18 авг 2004
    Сообщения:
    5

    Легче поставить "Русский модифицированный IPB 1.3.1". Вполне нормально. Все нужные хаки присутствуют, если что, можно свои добавить...
     
  11. PlaN

    PlaN

    Регистрация:
    18 авг 2004
    Сообщения:
    38
    Емпть, тогда надо из БД таблицы выдирать, потому что не подойдут от 1.0 к RusModifed IPB
     
  12. Quester

    Quester

    Legacy

    Регистрация:
    25 сен 2003
    Сообщения:
    625
    А поставить 2.0 и на него language pack никак? :)
     
  13. PlaN

    PlaN

    Регистрация:
    18 авг 2004
    Сообщения:
    38
    1.3 лучше на мой взгляд.
    2.0 только вышел, малоли какие глюки может выдать.
    А 1.3 проверена, удобна, хаков много.
     
  14. Empty

    Empty

    Регистрация:
    18 авг 2004
    Сообщения:
    5
    Впринципе, можно и IPB2.0 . Только вот он и вправду новый, мало модов, скинов...
    И, кстати, я не уверен, подойдет Скуль база из 1.0 для 2.0...

    щаз буду проверять. =)
     
  15. PlaN

    PlaN

    Регистрация:
    18 авг 2004
    Сообщения:
    38
    Емпть, от 1.0 не подойдет к другим, ниодна версия форума от простого перекрывания файлов не сменицца, надо апгрейдить...
     
  16. Empty

    Empty

    Регистрация:
    18 авг 2004
    Сообщения:
    5
    Уж поверь, я это знаю.
    Но проверить-то все равно не помешает...
     
  17. PlaN

    PlaN

    Регистрация:
    18 авг 2004
    Сообщения:
    38
    Проверяй на здоровье.
    Я когда не умел ниче, так пролетел.
    С 1.2 на 1.3 Модифед перешел и всё слетело.
     
  1. На этом сайте используются файлы cookie, чтобы персонализировать содержимое, хранить Ваши предпочтения и держать Вас авторизованным в системе, если Вы зарегистрировались.
    Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie.
    Скрыть объявление